Back to overview
Downtime
Database problems
Jul 9, 2024 at 9:00pm UTC
Affected services
Integration Api Asia
Integration Api America
Resolved
Jul 12, 2024 at 11:45am UTC
Mitigations applied
Affected services
Updated
Jul 10, 2024 at 4:45am UTC
We have applied a temporary mitigation
Affected services
Created
Jul 9, 2024 at 9:00pm UTC
We are currently experiencing excessive database usage in our Canada and Japan
Affected services