Back to overview
Degraded
Authentication errors on Integration API
Mar 05 at 02:30pm CET
Affected services
Integration Api
Resolved
Mar 07 at 02:12pm CET
Errors has been resolved customer side. Closing Incident
Affected services
Integration Api
Created
Mar 05 at 02:30pm CET
Some partners are experiencing authentication errors on our Integration API. We are working on a solution. Contact us if we haven't reached out to you already
Affected services
Integration Api